DEB package(s) won't install on Ubuntu 14.04 - LTS

Description

Starting with Ubtuntu 14.01 x64 installed
and using Bro-2.3.1-Linux-x86_64.deb

dpkg --install Bro-2.3.1-Linux-x86_64.deb
(Reading database ... 122099 files and directories currently installed.)
Preparing to unpack Bro-2.3.1-Linux-x86_64.deb ...
Unpacking bro (2.3.1) over (2.3.1) ...
dpkg: dependency problems prevent configuration of bro:
bro depends on libc6 (<< 2.12); however:
Version of libc6:amd64 on system is 2.19-0ubuntu6.3.
bro depends on libpython2.6 (>= 2.6); however:
Package libpython2.6 is not installed.

dpkg: error processing package bro (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing

Method 2:

root@dyn-x64-01:~# gdebi Bro-*.deb
Reading package lists... Done
Building dependency tree
Reading state information... Done
Building data structures... Done
Building data structures... Done
This package is uninstallable
Dependency is not satisfiable: libc6 (< 2.12)

root@dyn-x64-01:~#

Is "git clone" from source the only reasonable way to install Bro ?

Thank you for Bro.
Jd

Environment

None

Assignee

Unassigned

Reporter

jdonnelly

Labels

None

External issue ID

None

Components

Fix versions

Affects versions

Priority

Normal
Configure