Remove perl from list of Bro build dependencies

Description

Currently, perl is required to build Bro due to one small perl script.
Since that script doesn't rely on any special features of perl, it can
easily be rewritten to avoid the dependency on perl. This is mostly
relevant for FreeBSD, where perl is not installed by default.

Environment

None

Assignee

Unassigned

Reporter

Daniel Thayer

Labels

None

External issue ID

None

Components

Fix versions

Priority

Normal
Configure