BrokerComm and BrokerStore namespaces should be combined

Description

The BrokerComm and BrokerStore namespaces should be combined to
just "Broker".

Environment

None

Activity

Show:
Daniel Thayer
March 31, 2016, 1:53 AM

Branch "topic/dnthayer/broker-namespace" in the bro git repo contains this change.
I also split the broker main.bro into two scripts, because they will become much
bigger when BIF script wrappers are added to them.

Assignee

Johanna Amann

Reporter

Daniel Thayer

Labels

None

External issue ID

None

Components

Fix versions

Priority

Normal
Configure