BrokerComm and BrokerStore namespaces should be combined

Description

The BrokerComm and BrokerStore namespaces should be combined to
just "Broker".

Environment

None

Assignee

Johanna Amann

Reporter

Daniel Thayer

Labels

None

External issue ID

None

Components

Fix versions

Priority

Normal
Configure