Python 3 compatibility

Description

There seem to be a couple of problems impacting me with python 3.5 and pysubnettree right now.

Potential fix...

Environment

None

Assignee

Robin Sommer

Reporter

Seth Hall

Labels

None

External issue ID

None

Components

Fix versions

Affects versions

Due date

2016/10/07

Priority

High
Configure